<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-14"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-14", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.thehartwellsun.com/obituaries/charles-middleton-jr" />
<link rel="shortlink" href="https://www.thehartwellsun.com/node/3727" />
<meta name="description" content="Charles Middleton, Jr., 59, of Alamo, died Feb. 2, 2020. No services will be held. Pruitt Funeral Home in Royston is in charge of arrangements." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_hartwellsidebar3"] = googletag.defineSlot("//116205717/CNI-Hartwellsidebar3", [300, 250], "js-dfp-tag-cni_hartwellsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_hartwellsidebar2"] = googletag.defineSlot("//116205717/CNI-Hartwellsidebar2", [300, 250], "js-dfp-tag-cni_hartwellsidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_hartwellsidebar1"] = googletag.defineSlot("//116205717/CNI-Hartwellsidebar1", [300, 250], "js-dfp-tag-cni_hartwellsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/thehartwellsun.etypegoogle7.com/files/favicon.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.thehartwellsun.com/obituaries/charles-middleton-jr" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Charles Middleton Jr. | Hartwell Sun, Hartwell, Georgia</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q56tck" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q56tck" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q56tck" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?q56tck" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q56tck" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q56tck" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q56tck" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?q56tck" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q56tck" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q56tck" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q56tck" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q56tck" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q56tck" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q56tck" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q56tck" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q56tck" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q56tck" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q56tck" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q56tck" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q56tck" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q56tck" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q56tck" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.2"></script>


</head>
<body class="path-node page-node-type-article thehartwellsun">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">February 5, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content81a8f451-bf94-4355-bedd-6b170958d340">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://thehartwellsun.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thehartwellsun.etypegoogle7.com/files/download_asset_0.gif" alt="Hartwell Sun, Hartwell, Georgia Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Ktthomp75&amp;Pub=3200&amp;PType=XHartETY3200SUN584XX" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=286532&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3200" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Hartwell%20SunID584/default.aspx?PubID=3200" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Hartwell%20SunID584/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                            
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.thehartwellsun.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/Hartwell%20SunID584/default.aspx?PubID=3200" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thehartwellsun.etypegoogle7.com/files/download_asset_0.gif" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/Hartwell%20SunID584/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.thehartwellsun.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/Hartwell%20SunID584/default.aspx?PubID=3200" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/thehartwellsun/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
    
      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>
                <div class="region region-content column">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Charles Middleton Jr.</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="3727" role="article" about="/obituaries/charles-middleton-jr" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full obituaries">
  
      <span property="schema:name" content="Charles Middleton Jr." class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Wednesday, February 5, 2020
          <span property="schema:dateCreated" content="2020-02-05T19:00:18+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                  
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img src="/sites/thehartwellsun.etypegoogle7.com/files/styles/flexslider_full/public/default_images/Web%20Sun_19.jpg?itok=5cqHNOj6" width="800" height="500" alt="The Hartwell Sun" typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">The Hartwell Sun</div>
    </li>
</ul>
</div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>Charles Middleton, Jr., 59, of Alamo, died Feb. 2, 2020. No services will be held. Pruitt Funeral Home in Royston is in charge of arrangements.</p></div>
          </div>

  <div class="field field--name-field-tags field--type-entity-reference field--label-above">
    <div class="field__label">Tags</div>
          <div class="field__items">
              <div class="field__item"><a href="/taxonomy/term/406" property="schema:about" hreflang="en">Charles Middleton Jr.</a></div>
              </div>
      </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thehartwellsun.com/obituaries/charles-middleton-jr" data-a2a-title="Charles Middleton Jr."><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
            </div>

</article>

  </div>

  </div>

      
                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnihartwellsidebar1" class="block block-dfp block-dfp-adcab4b3c6-7807-44cc-b6d2-5f1c5321810c">
  
    
      <div id="js-dfp-tag-cni_hartwellsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_hartwellsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      
<div><a href="https://etypeservices.com/Hartwell%20SunID584/" target="_blank" aria-label="Hartwell Sun, Hartwell, Georgia e-Edition"><img src="https://etypeservices.com/LandingPageImages/Hartwell%20Sun/currentpg1.jpg" alt="Hartwell Sun, Hartwell, Georgia e-Edition"></a></div>
<p><a href="https://etypeservices.com/Hartwell%20SunID584/" target="_blank" aria-label="Hartwell Sun, Hartwell, Georgia e-Edition">Read Hartwell Sun, Hartwell, Georgia</a></p>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=113032" frameborder="0" scrolling="no"></iframe>
  </div>
<div id="block-dfptagcnihartwellsidebar2" class="block block-dfp block-dfp-ad3adc024c-2816-4919-adf8-a52e810d0676">
  
    
      <div id="js-dfp-tag-cni_hartwellsidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_hartwellsidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/alleged-meth-trafficker-nabbed-hart-county" hreflang="en">Alleged meth trafficker nabbed in Hart County</a></li><li><a href="/local/local-woman-seeks-kidney-donor-raises-awareness" hreflang="en">Local woman seeks kidney donor, raises awareness</a></li><li><a href="/local/alleged-meth-trafficker-nabbed-hart-county" hreflang="en">Alleged meth trafficker nabbed in Hart County</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local/hart-county-commissioner-arrested-alleged-racketeering-scheme" hreflang="en">Hart County commissioner arrested in alleged racketeering scheme</a></li><li><a href="/sheriff-man-murdered-search-suspect" hreflang="en">Sheriff: Man murdered, search on for suspect</a></li><li><a href="/deputies-meth-bust-reveals-plan-kidnap-kill" hreflang="en">Deputies: Meth bust reveals plan to kidnap, kill</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/sports/hart-co-runner-heading-reinhardt-university" hreflang="en">Hart Co. runner heading to Reinhardt University</a></li><li><a href="/regional/gov-kemp-begins-trade-mission-germany" hreflang="en">Gov. Kemp begins trade mission to Germany</a></li><li><a href="/local/dual-enrollment-bill-could-impact-hart" hreflang="en">Dual enrollment bill could impact Hart</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnihartwellsidebar3" class="block block-dfp block-dfp-ad3e4f5027-cccb-4748-909f-5ef0f4d26b37">
  
    
      <div id="js-dfp-tag-cni_hartwellsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_hartwellsidebar3');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>The Hartwell Sun</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 700, 8 Benson St.<br />
Hartwell, GA 30643<br /><strong>Phone:</strong> 706-376-8025<br /><strong>Fax:</strong> 706-376-3016</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Hartwell Sun, Hartwell, Georgia</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.thehartwellsun.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/3727","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-14","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"3727"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"2bf322a4fe851e9814d6ea78a80039afe2692a2ee28139e69c8e6c7538499c09"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.2"></script>
<script src="/core/misc/drupal.js?v=8.8.2"></script>
<script src="/core/misc/drupal.init.js?v=8.8.2"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.2"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.2"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.2"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.2"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.2"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?q56tck"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?q56tck"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.2"></script>

<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.liondigitalserving.com/Scripts/infinity.js.aspx?guid=5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd";s.id="infinity";s.setAttribute("data-guid","5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
</body>
</html>
