<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-14"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-14", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.thehartwellsun.com/obituaries/tracy-shumake" />
<link rel="shortlink" href="https://www.thehartwellsun.com/node/6350" />
<meta name="description" content="Tracy Shumake" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_hartwellsidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Hartwellsidebarnetwork2", [300, 250], "js-dfp-tag-cni_hartwellsidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_hartwellsidebar3"] = googletag.defineSlot("//116205717/CNI-Hartwellsidebar3", [300, 250], "js-dfp-tag-cni_hartwellsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_hartwellsidebar2"] = googletag.defineSlot("//116205717/CNI-Hartwellsidebar2", [300, 250], "js-dfp-tag-cni_hartwellsidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_hartwellsidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Hartwellsidebarnetwork1", [300, 250], "js-dfp-tag-cni_hartwellsidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_hartwellsidebar1"] = googletag.defineSlot("//116205717/CNI-Hartwellsidebar1", [300, 250], "js-dfp-tag-cni_hartwellsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/thehartwellsun.etypegoogle7.com/files/favicon.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.thehartwellsun.com/obituaries/tracy-shumake" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Tracy Shumake | Hartwell Sun, Hartwell, Georgia</title>
<link rel="stylesheet" media="all" href="/sites/thehartwellsun.etypegoogle7.com/files/css/css__4mJWn3VlDWRtAg_3sf1I9KSxaIhhh5EPyUtNCmLew0.css" />
<link rel="stylesheet" media="all" href="/sites/thehartwellsun.etypegoogle7.com/files/css/css_Us6lhXL_RZp38Sm3uTIWVZC4poYYSReQO9IRjJEUEcs.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/thehartwellsun.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article thehartwellsun">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">November 5, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content81a8f451-bf94-4355-bedd-6b170958d340">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://thehartwellsun.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/index.php/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thehartwellsun.etypegoogle7.com/files/download_asset_0.gif" alt="Hartwell Sun, Hartwell, Georgia Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Hartwell%20Editor&amp;Pub=3200&amp;PType=XHartETY3200SUN584XX" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=286532&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3200" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Hartwell%20SunID584/default.aspx?PubID=3200" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/index.php/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Hartwell%20SunID584/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/index.php/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/index.php/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/index.php/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                            
                                                                    <a href="/index.php/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/index.php/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/index.php/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/index.php/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/index.php/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/index.php/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/index.php/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/index.php/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/index.php/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.thehartwellsun.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/Hartwell%20SunID584/default.aspx?PubID=3200" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/index.php/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thehartwellsun.etypegoogle7.com/files/download_asset_0.gif" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/index.php/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/Hartwell%20SunID584/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/index.php/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/index.php/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/index.php/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/index.php/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/index.php/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/index.php/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersHartwell/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/index.php/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/index.php/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/index.php/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/index.php/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/index.php/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/index.php/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.thehartwellsun.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/Hartwell%20SunID584/default.aspx?PubID=3200" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/thehartwellsun/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
    
      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Tracy Shumake</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="6350" role="article" about="/obituaries/tracy-shumake" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full obituaries">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Tracy Shumake" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/index.php/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Wednesday, November 4, 2020
          <span property="schema:dateCreated" content="2020-11-04T18:31:55+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img src="/sites/thehartwellsun.etypegoogle7.com/files/styles/flexslider_full/public/default_images/Web%20Sun_19.jpg?itok=5cqHNOj6" width="800" height="500" alt="The Hartwell Sun" typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">The Hartwell Sun</div>
    </li>
</ul>
</div>
</div>
              </div>
      </div>

  <div class="field field--name-field-small-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Small Image</div>
              <div class="field__item">  <img src="/sites/thehartwellsun.etypegoogle7.com/files/2020-11/Tracy%20Shumake.jpg" width="1472" height="2032" alt="Tracy Shumake" typeof="foaf:Image" />

</div>
          </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p><strong>Tracy Shumake</strong><br />
Ms. Tracy Renee Cobb Shumake, age 53, of 425 Curt Bailey Road in Hartwell, went to be with the Lord on Thursday, October 29, 2020 at St. Mary's Hospice House in Watkinsville.<br />
She was born on February 28, 1967 in Hart County to the late Jessie Cobb and Ruby Brown Cobb. Tracy was formerly employed with Wal-Mart.<br />
She is survived by a son, Joseph Lee Shumake of Hartwell, Ga.; brother, David Cobb of Elberton, Ga., and Pam Nix of Hartwell. She was preceded in death by her parents and a son, Joseph Lee Shumake.<br />
The family held a private family only gathering on Monday, November 2, from 1-3 p.m.<br />
In lieu of flowers, please make memorials in her memory to the Spina Bifida Association, 1600 Wilson Blvd., Ste 800. Arlington, VA 22209.<br />
Coile and Hall Funeral Directors and Cremations, 333 E. Johnson Street in Hartwell was in charge of arrangements.<br />
An online guest registry is available by visiting www.coileandhallfd.com.</p></div>
          </div>

  <div class="field field--name-field-tags field--type-entity-reference field--label-above">
    <div class="field__label">Tags</div>
          <div class="field__items">
              <div class="field__item"><a href="/taxonomy/term/976" property="schema:about" hreflang="en">Tracy Shumake</a></div>
              </div>
      </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thehartwellsun.com/obituaries/tracy-shumake" data-a2a-title="Tracy Shumake"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnihartwellsidebar1" class="block block-dfp block-dfp-adcab4b3c6-7807-44cc-b6d2-5f1c5321810c">
  
    
      <div id="js-dfp-tag-cni_hartwellsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_hartwellsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div class="e-edition"><div><a href="https://etypeservices.com/Hartwell%20SunID584" target="_blank" aria-label="Hartwell Sun, Hartwell, Georgia e-Edition"><img src="https://etypeservices.com/LandingPageImages/Hartwell%20Sun/currentpg1.jpg" alt="Hartwell Sun, Hartwell, Georgia e-Edition"></a></div>
<p><a href="https://etypeservices.com/Hartwell%20SunID584" target="_blank" aria-label="Hartwell Sun, Hartwell, Georgia e-Edition">Read Hartwell Sun, Hartwell, Georgia</a></p></div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=113032" frameborder="0" scrolling="no"></iframe>
  </div>
<div id="block-dfptagcnihartwellsidebarnetwork1" class="block block-dfp block-dfp-ad6dd62470-4ea2-49ec-8478-17a6ad832d78">
  
    
      <div id="js-dfp-tag-cni_hartwellsidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_hartwellsidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnihartwellsidebar2" class="block block-dfp block-dfp-ad3adc024c-2816-4919-adf8-a52e810d0676">
  
    
      <div id="js-dfp-tag-cni_hartwellsidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_hartwellsidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local/hart-county-casts-its-ballots" hreflang="en">Hart County casts its ballots</a></li><li><a href="/regional/200000-ballots-left-be-counted-georgia-after-election-day" hreflang="en">200,000 ballots left to be counted in Georgia after Election Day</a></li><li><a href="/local/local-girl-makes-screen-debut-nfl-standout" hreflang="en">Local girl makes screen debut with NFL standout</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local/hart-county-commissioner-arrested-alleged-racketeering-scheme" hreflang="en">Hart County commissioner arrested in alleged racketeering scheme</a></li><li><a href="/sheriff-man-murdered-search-suspect" hreflang="en">Sheriff: Man murdered, search on for suspect</a></li><li><a href="/deputies-meth-bust-reveals-plan-kidnap-kill" hreflang="en">Deputies: Meth bust reveals plan to kidnap, kill</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/sports/fighter-wins-debut-bout" hreflang="en">Fighter wins debut bout</a></li><li><a href="/local/former-training-school-get-historical-marker" hreflang="en">Former Training School to get historical marker</a></li><li><a href="/local/low-cost-spay-neuter-program-available" hreflang="en">Low-cost spay-neuter program  available</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnihartwellsidebar3" class="block block-dfp block-dfp-ad3e4f5027-cccb-4748-909f-5ef0f4d26b37">
  
    
      <div id="js-dfp-tag-cni_hartwellsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_hartwellsidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnihartwellsidebarnetwork2" class="block block-dfp block-dfp-ad42767ff5-ffd4-4374-8619-8cf2d868308c">
  
    
      <div id="js-dfp-tag-cni_hartwellsidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_hartwellsidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>The Hartwell Sun</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 700, 8 Benson St.<br />
Hartwell, GA 30643<br />
<strong>Phone:</strong> 706-376-8025<br />
<strong>Fax:</strong> 706-376-3016</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Hartwell Sun, Hartwell, Georgia</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.thehartwellsun.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/6350","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-14","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"6350"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"2bf322a4fe851e9814d6ea78a80039afe2692a2ee28139e69c8e6c7538499c09"}}</script>
<script src="/sites/thehartwellsun.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/thehartwellsun.etypegoogle7.com/files/js/js_Q3EyUmEB-CngSfyvx76cTqZFq7lnDrnVmtqUd425mgw.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/thehartwellsun.etypegoogle7.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
